Remove the IE 6/7/8 CSS hacks from the templates.

Review Request #1732 — Created Sept. 7, 2019 and updated

guest8204
Review Board
2f24494...
guest8204
We used to have to support IE 6/7/8, but we don't care about these
anymore (and Review Board is very likely to be heavily broken on these
browsers at this stage). This change removes the base support in the
templates for these, and some utility scripts.

Testing Done:
Verified the changes didn't break modern browsers. Did not test how
thoroughly broken IE6/7/8 are after the change.

Reviewed at https://reviews.reviewboard.org/r/10661/


Loading...