Prevent installing Review Board 3.0 on Python 2.6 or lower.

Review Request #355 — Created Jan. 24, 2017 and updated

guest864
Review Board
asd
45b403b...
guest864
Review Board 3.0 requires Python 2.7 or higher. This change updates our
setup.py to prevent users from accidentally installing it on Python 2.6.

Previously, we had checks for different version ranges, recommending
different versions of Review Board. We no longer want to recommend
anything older than 2.5, as of this release, so those checks and
messages have been updated.

Testing Done:
Tested trying to build with Python 2.6 and 2.7.

Reviewed at https://reviews.reviewboard.org/r/8606/


Description From Last Updated

test

guest655guest655

test

guest655guest655
Loading...