Only install p4python on Python 2.7 or higher.

Review Request #105 — Created Nov. 15, 2022 and updated

guest1027
Review Board
0e9a0df...
demo
There's no longer any version of p4python available that can be
installed on Python 2.6. This change updates our `dev-requirements.txt`
to only attempt to install on Python 2.7 or higher.

Testing Done:
Installed dependencies on Python 2.6 and 2.7 and ensured I only had the
package on 2.7.

Reviewed at https://reviews.reviewboard.org/r/9842/


Loading...