Update a legacy import in rb-site to use a compatibility module.

Review Request #1987 — Created Aug. 31, 2020 and updated

guest5151
Review Board
all
`rb-site upgrade` attempts to upgrade very ancient cache backend
settings when found. To do this, it needs to import
`parse_backend_uri()`, which Django no longer provides. However, Djblets
has a compatibility import for this purpose.

This is a trivial change that updates our import to use the
compatibility import.


guest5151
guest5151
Review request changed

Status: Re-opened

Loading...