Make dependency versions more specific

Review Request #42 — Created Aug. 5, 2022 and updated

guest7044
Review Board
7bdd746...
demo
The provided version dependencies for Django and Djblets caused
problems with new installations.

Some

Description From Last Updated

I think this is not good

guest9187guest9187

version ranges are always problematic

guest4884guest4884

didn't we test django=1.2 also?

guest3897guest3897

KCRW

guest3897guest3897
guest7044
  1. Inviala!
  2. 
      
guest7044
  1. Test

  2. 
      
guest7044
guest7044
Review request changed

People:

-someone
guest9187
  1. 
      
  2. I think this is not good

  3. 
      
chipx86
  1. Please reach out to me and let me know what version you're using and what you're hitting. We often have to deal with bad dependencies in third-party dependencies of ours.

  2. 
      
guest4884
  1. Found some problems

  2. setup.py (Diff revision 1)
     
     

    version ranges are always problematic

  3. 
      
guest3635
  1. Ship It!
  2. 
      
guest3635
  1. Ship It!
  2. 
      
guest3897
  1. fix these things please

  2. setup.py (Diff revision 1)
     
     

    didn't we test django=1.2 also?

  3. 
      
guest3897
  1. 
      
  2. setup.py (Diff revision 1)
     
     
  3. 
      
Loading...